Skip to content

Pre-requisites/Installation/Requirements for k8s

Pre-requisites/Installation/Requirements for k8s

Pre-requisites

  • Cluster nodes with Docker as the container runtime. (COS, and Ubuntu both are supported).
  • Cluster onboarded to Accuknox.
  • Cluster_ID and Workspace_ID are provided by Accuknox.

Note: Currently, the agents only support docker as the container runtime. Support for containerd will be added soon. Till then, make sure that the cluster onboarded has nodes with Docker as runtime.

Installation Guide

If you don't onboard your cluster to Accuknox platform Please follow the steps here

Back to top